All systems operational

Resolved
Outage on Partner Portal channel.cambiumnetworks.com

Started
January 21, 2022 at 6:45 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Partner Cloud
Partner Portal
  • Resolved
    January 21, 2022 at 8:35 PM

    The vendor has confirmed that the issue is resolved, we apologise for any inconvenience.

  • Monitoring
    January 21, 2022 at 7:43 PM

    The provider has fixed the underlying issue and the Cambium Partner Portal is back to operational status. We will continue to monitor the situation and update as needed.

  • Investigating
    January 21, 2022 at 6:45 PM

    We are aware of an error on channel.cambiumnetworks.com and are working with the provider to restore service as soon as possible.