All systems operational

Resolved
Cloud License Server backend outage

Started
January 21, 2022 at 9:09 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
Cloud License Server
  • Resolved
    January 21, 2022 at 11:26 PM

    The license service is now stable, we have requested an outage report from the backend vendor and will share details as they become available.

  • Monitoring
    January 21, 2022 at 10:54 PM

    The vendor has implemented a fix to bring the backend service back online and we are continuing to monitor.

  • Identified
    January 21, 2022 at 9:09 PM

    We are aware of an outage at our service provider for the Elevate licensing system. The vendor is aware of the issue and is working on a fix.