All systems operational

Resolved
XMS Cloud

Started
October 06, 2022 at 8:30 AM
Status
Resolved after about 5 hours

Impact

Partial outage
Affected
XMS
XMS Admin UI
  • Resolved
    October 06, 2022 at 1:11 PM

    Systems continue to be stable, so this incident will be closed. Please contact support if you experience any problems going forward.

  • Monitoring
    October 06, 2022 at 12:19 PM

    We implemented a fix and currently monitoring the result. During the incident some metrics may not have correctly recorded so some customers may notice a gap in graphs during this time.

  • Identified
    October 06, 2022 at 11:41 AM

    We have identified an issue in the system and are implementing a fix. Some customers may continue to see intermittent service during this fix, we apologise for the inconvenience.

  • Investigating
    October 06, 2022 at 8:30 AM

    We are currently investigating issues in XMS cloud causing outages for some customers. Our Engineers are working to restore service as soon as possible.