Cambium Networks - Qualcom AFC service degradation – Incident details

All systems operational

Qualcom AFC service degradation

Resolved
Major outage
Started 15 days agoLasted about 4 hours

Affected

Automated Frequency Coordination (AFC)

Major outage from 3:18 PM to 6:52 PM

Qualcomm AFC

Major outage from 3:18 PM to 6:52 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Qualcom have reported that they are experiencing some service degradation due to recent upgrades. We continue to monitor and await status updates from the team at Qualcom.