Cambium Networks - Reduced performance on cnMaestro – Incident details

All systems operational

Reduced performance on cnMaestro

Resolved
Partial outage 30 %
Started 5 days agoLasted about 16 hours

Affected

cnMaestro

Degraded performance from 6:30 AM to 11:02 AM, Operational from 11:02 AM to 3:03 PM, Degraded performance from 3:03 PM to 10:33 PM

XMS

Operational from 6:30 AM to 9:56 AM, Partial outage from 9:56 AM to 10:32 AM, Operational from 10:32 AM to 10:33 PM

XMS Admin UI

Operational from 6:30 AM to 9:56 AM, Partial outage from 9:56 AM to 10:32 AM, Operational from 10:32 AM to 10:33 PM

EasyPass Guest Access

Operational from 6:30 AM to 9:56 AM, Partial outage from 9:56 AM to 10:32 AM, Operational from 10:32 AM to 10:33 PM

Device Status and Collection

Operational from 6:30 AM to 9:56 AM, Partial outage from 9:56 AM to 10:32 AM, Operational from 10:32 AM to 10:33 PM

CBRS

Degraded performance from 6:30 AM to 10:32 AM, Operational from 10:32 AM to 10:33 PM

Updates
  • Resolved
    Resolved

    We're seeing traffic levels back to normal, and no alerts. We'll continue to monitor and update on any changes.

  • Identified
    Identified

    Users on some pods in the us-east-1 region may still experience degradation in service. Managed devices for these services are not impacted, but some admins may be unable to log in to cnMaestro cloud. We are working with AWS to work around the regional issue.

  • Resolved
    Resolved

    All services are operational, though some may be slow as backlog is worked through. AWS has reported all clear with some rate limiting. We continue to monitor for issues, and will update when we hear more.

  • Monitoring
    Monitoring

    We're seeing reduced errors in all services, but customers using EPSK in the us-e1 pods may continue to experience delays

  • Update
    Update

    XMS Cloud EPSK services are impacted, customers may see timeouts for EPSK. We are looking for ways to work around the underlying infrastructure issues to restore service

  • Identified
    Identified

    AWS has reported major outages of a number of components, though we are seeing signs of recovery. cnMaestro customers may experience some loss of statistics data during this time.

  • Investigating
    Investigating
    We are currently investigating this incident.