Cambium Networks - Freezing in XMS-C Web UI – Incident details

All systems operational

Freezing in XMS-C Web UI

Resolved
Degraded performance
Started 17 days agoLasted about 19 hours

Affected

XMS

Degraded performance from 11:45 PM to 6:18 PM

XMS Admin UI

Degraded performance from 11:45 PM to 6:18 PM

EasyPass Guest Access

Degraded performance from 11:45 PM to 6:18 PM

Device Status and Collection

Degraded performance from 11:45 PM to 6:18 PM

Updates
  • Resolved
    Resolved

    This incident has resolved. The root cause is still under investigation.

  • Investigating
    Investigating

    Some customers are experiencing freezing when navigating around the XMS-C Web UI. We are currently investigating this incident.