Cambium Networks - Intermittent failures in XMS – Incident details

All systems operational

Intermittent failures in XMS

Resolved
Operational
Started 26 days agoLasted about 2 hours

Affected

XMS

Partial outage from 1:30 PM to 3:50 PM

XMS Admin UI

Partial outage from 1:30 PM to 3:50 PM

EasyPass Guest Access

Partial outage from 1:30 PM to 3:50 PM

Device Status and Collection

Partial outage from 1:30 PM to 3:50 PM

Updates
  • Resolved
    Resolved

    The failed components have been replaced and service has been restored. Monitoring continues and no anomalies have been seen.

  • Monitoring
    Monitoring

    Failed components have been replaced, and we expect service to resume within the hour. We apologise for the inconvenience.

  • Identified
    Identified

    Following a routine maintenance window, the application has become unstable. We have identified the issue and we are continuing to work on a fix.