All systems operational

Resolved
intermittent issues with Federated Wireless CBRS SAS Service

Started
March 13, 2023 at 5:14 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
CBRS
CBRS Partner - Federated Wireless
  • Resolved
    Resolved

    We've had the all clear from Federated Wireless, so we're closing this incident. Further updates will be posted to https://myfederated.federatedwireless.com/support?id=csm_ticket&table=sn_customerservice_case&sys_id=03e109791ba1a51007f9fc03cd4bcb10&view=csp

  • Monitoring
    Monitoring

    All errors have now cleared and service is stable. We will continue to monitor with the team from Federated Wireless.

  • Identified
    Identified

    The team at Federated Wireless has informed us that the issues were caused by temporary network congestion. In our monitoring systems the failures have stopped. We will continue to monitor the situation and update when possible.

  • Investigating
    Investigating

    Federated Wireless are currently investigating an issue with their SAS which is resulting in some grants being terminated and then returning to authorized - this could result in intermittent service. We will update as soon as we have news from them.