All systems operational

Resolved
Issues with subscription status in cnMaestro cloud

Started
July 11, 2023 at 11:19 AM
Status
Resolved after about 1 hour

Impact

Degraded performance
Affected
cnMaestro
  • Resolved

    The fix has been implemented and functionality has been restored, we apologise for the inconvenience.

  • Identified

    We have identified an issue in cnMaestro that may cause incorrect or missing subscriptions data to be shown for some users, and some devices being erroneously shown as offline. We have identified the issue and a fix is being rolled out.