Scheduled for June 02, 2021 at 12:00 AM – 12:00 AM
Affects
cnMaestro
Under maintenance from 12:00 AM to 12:00 AM
Planned
June 02, 2021 at 12:00 AMPlanned
June 02, 2021 at 12:00 AMOn 2 June 2021 between 0100 and 0300 UTC cnMaestro cloud will be updated. During this time we do not expect any disruption to service, but some devices may disconnect and reconnect.
In progress
June 02, 2021 at 12:00 AMIn progress
June 02, 2021 at 12:00 AMMaintenance is now in progress.
Completed
June 02, 2021 at 12:00 AMCompleted
June 02, 2021 at 12:00 AMMaintenance has completed successfully.