Scheduled for July 08, 2021 at 12:00 AM – 12:00 AM
Affects
Website
Under maintenance from 12:00 AM to 12:00 AM
In progress
July 08, 2021 at 12:00 AMIn progress
July 08, 2021 at 12:00 AMMaintenance is now in progress.
Planned
July 08, 2021 at 12:00 AMPlanned
July 08, 2021 at 12:00 AMOn 8 July 2021 at 0100 UTC, www.cambiumnetworks.com will be updated. The service may be interrupted for up to 5 minutes.
Completed
July 08, 2021 at 12:00 AMCompleted
July 08, 2021 at 12:00 AMMaintenance has completed successfully.