All systems operational

Resolved
CBRS Issues for Federated Wireless customers

Started
January 04, 2023 at 11:24 AM
Status
Resolved after about 4 hours

Impact

Operational
Affected
CBRS
CBRS Partner - Federated Wireless
  • Resolved
    January 04, 2023 at 3:25 PM

    We've received an all clear from Federated Wireless and our monitoring systems show no more errors. Please contact support if you experience any further issues.

  • Monitoring
    January 04, 2023 at 2:57 PM

    We have had confirmation from Federated Wireless that services should be fully restored. The FW team have begun root cause analysis and hope to complete this in the next few days.

  • Identified
    January 04, 2023 at 12:57 PM

    Federated Wireless is currently working on the Fix.

  • Investigating
    January 04, 2023 at 11:24 AM

    We are working with Federated Wireless who have reported problems with their CBRS service.