All systems operational

CBRS Issues for Federated Wireless customers

Resolved
Operational
Started about 1 year ago Lasted about 4 hours

Affected

CBRS
CBRS Partner - Federated Wireless
Updates
  • Resolved
    Resolved

    We have heard from the team at Federated Wireless that error rates have dropped and a fix is in place. The team there are working on a root cause analysis which they will share within 72 hours. We will link to this as soon as we have it.

    Federated Wireless update link

  • Investigating
    Investigating

    We are working with Federated Wireless who have reported problems with their CBRS service.

    The MyFederated customer portal has more details at Partial FW SAS degradation - Feb3, 2023