All systems operational

Resolved
XMS Cloud outage

Started
February 15, 2023 at 5:17 PM
Status
Resolved after about 2 hours

Impact

Operational
Affected
XMS
Device Status and Collection
EasyPass Guest Access
XMS Admin UI
  • Resolved
    February 15, 2023 at 7:11 PM

    We implemented a fix and currently monitoring the result. During the incident some metrics may not have correctly recorded, so some customers may notice a gap in graphs during this time.

  • Investigating
    February 15, 2023 at 5:17 PM

    We are currently investigating an incident in XMS cloud impacting all modules, engineering teams are working on a solution.