All systems operational

Resolved
CBRS Issues for Google Wireless Customers

Started
March 03, 2023 at 7:11 PM
Status
Resolved after about 3 hours

Impact

Degraded performance
Affected
CBRS
CBRS Partner - Google
  • Resolved
    Resolved

    The system has been stable for the past couple hours, so we are closing this while awaiting details from Google.

  • Monitoring
    Monitoring

    The issue appears resolved by Google, and we are currently monitoring the result.

  • Investigating
    Investigating

    We are currently investigating this incident.