All systems operational

ePMP Cloud License Server issue

Resolved
Major outage
Started 12 months ago Lasted about 10 hours

Affected

Cloud License Server
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result. If any customer is still having problems, please contact Cambium Support immediately.

  • Identified
    Identified

    We are aware of a problem with the ePMP Cloud License Server, and are working towards a fix. Customers who are affected can switch to fixed licenses by following the instructions that you should have received by email over the last few days. If you are affected and have not received any instructions, please contact Cambium Support.