All systems operational

Resolved
Entitlement and Cloud License Server Issue

Started
April 21, 2023 at 2:13 PM
Status
Resolved after about 17 hours

Impact

Major outage
Affected
Cloud License Server
Support
Support Portal
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    We are investigating an issue with the Entitlement system which is also affecting the ePMP Cloud License Server.