Cambium Networks - License key generation down – Incident details

All systems operational

License key generation down

Resolved
Operational
Started about 1 year agoLasted about 4 hours

Affected

Support

Operational from 8:25 AM to 12:38 PM

Support Portal

Operational from 8:25 AM to 12:38 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. We apologise for any inconvenience. The backend database cluster serving the impacted components became unavailable. We have implemented a solution to prevent this from happening again.

  • Monitoring
    Monitoring

    We have implemented a fix and are monitoring the system. All license key generation services should be available.

  • Identified
    Identified

    License key generation services are currently not working. We have found the cause and are working to get them back online as soon as possible.

    If you are trying to convert ePMP Elevate Flexible Licenses to Fixed Licenses, please contact support for help.