All systems operational

Resolved
Device Claim Failures in cnMaestro

Started
November 29, 2023 at 10:58 PM
Status
Resolved after about 1 hour

Impact

Operational
Affected
cnMaestro
  • Resolved
    Resolved

    This incident has been resolved and is currently under internal review. Please Contact Cambium Support if you still notice issues while claiming devices.

  • Identified
    Identified

    We have implemented a fix and are currently monitoring the status.

  • Investigating
    Investigating

    We are currently investigating this incident.